Add support for phases
This adds a "publish" permission level (between "init" and "write") required to
be able to change the phase of a changeset from "draft" to "public".
Update documentation accordingly.
This is meant to be used for using the changeset evolution feature of mercurial,
see http://evolution.experimentalworks.net/doc/
#!/usr/bin/make -f
%:
dh --with python2 $@
override_dh_auto_install:
$(MAKE) installfiles \
DESTDIR=./debian/mercurial-server/ \
PREFIX=/usr/share
override_dh_python2:
dh_python2 /usr/share/mercurial-server/mercurialserver
override_dh_installchangelogs:
dh_installchangelogs NEWS